<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":1221,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-83259892-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-74c0340099b3ec93e18951b2b059a74493c5db2e72ef7acd1cf1c42a6e4a523d.css' rel='stylesheet'>
<title>CuseConfidential  -  Early Signing Period: ACC Report Card</title>
<meta content='CuseConfidential  -  Early Signing Period: ACC Report Card' property='og:title'>
<meta content='Travis Shaw headlines a North Carolina class that deserves high marks. ' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-c1736e939bc473b9586dcc654ec6b77fbdf22408de27c92ab17e25a9018765dc.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-e13834a8596e33ce8a2c7b160fb17bc179120bf6e396f7358c51db23a23c36c7.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="iGgaxkk6eDOWieXXd8IuDnIfIX5/db/SN9176gxs2tb9XxkGTA+t6L6oPmPJZi6Iv71nfuk4DPlgTBHbBetgAQ==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://syracuse.rivals.com/news/early-signing-period-acc-report-card' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/e58obiosumr82lwaoti8' property='og:image'>
<meta content='Travis Shaw headlines a North Carolina class that deserves high marks. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2021-12-22 08:18:51 -0600' property='article:published_time'>
<meta content='2021-12-22 08:29:40 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Sione Hala' property='article:tag'>
<meta content='Alex Orji' property='article:tag'>
<meta content='Malcolm Jones' property='article:tag'>
<meta content='D&#39;Andre Martin' property='article:tag'>
<meta content='Xayvion Bradshaw' property='article:tag'>
<meta content='Hunter McLain' property='article:tag'>
<meta content='Keyshawn Burgos' property='article:tag'>
<meta content='Brody Meadows' property='article:tag'>
<meta content='Gunner Givens' property='article:tag'>
<meta content='Braelin Moore' property='article:tag'>
<meta content='Lemar Law' property='article:tag'>
<meta content='Mansoor Delane' property='article:tag'>
<meta content='Wesley	 Grimes' property='article:tag'>
<meta content='Demond Claiborne' property='article:tag'>
<meta content='Eli Hall' property='article:tag'>
<meta content='Derrell Johnson' property='article:tag'>
<meta content='Joseph Griffin' property='article:tag'>
<meta content='Dakota Twitty' property='article:tag'>
<meta content='LeQuint Allen' property='article:tag'>
<meta content='MJ Morris' property='article:tag'>
<meta content='Nyjalik Kelly' property='article:tag'>
<meta content='Devaughn Mortimer' property='article:tag'>
<meta content='Zach Pyron' property='article:tag'>
<meta content='Wesley Williams' property='article:tag'>
<meta content='Cade Klubnik' property='article:tag'>
<meta content='Travis Shaw' property='article:tag'>
<meta content='Kwan	 Williams' property='article:tag'>
<meta content='Clive Wilson' property='article:tag'>
<meta content='Matt Ragan' property='article:tag'>
<meta content='Jeadyn Lukus' property='article:tag'>
<meta content='Toriano Pride' property='article:tag'>
<meta content='Collin Sadler' property='article:tag'>
<meta content='Blake Miller' property='article:tag'>
<meta content='Adam Randall' property='article:tag'>
<meta content='Antonio Williams' property='article:tag'>
<meta content='Henry Belin IV' property='article:tag'>
<meta content='Nathan Vail' property='article:tag'>
<meta content='Chandler Rivers' property='article:tag'>
<meta content='Brian Parker' property='article:tag'>
<meta content='Jaden Watkins' property='article:tag'>
<meta content='Kenzy Paul' property='article:tag'>
<meta content='Travis Hunter' property='article:tag'>
<meta content='Julian Armella' property='article:tag'>
<meta content='Sam McCall' property='article:tag'>
<meta content='Azareyeh Thomas' property='article:tag'>
<meta content='A.J. Duffy' property='article:tag'>
<meta content='Qaeshon Sapp' property='article:tag'>
<meta content='Jaylen Early' property='article:tag'>
<meta content='Kanaya Charlton' property='article:tag'>
<meta content='Daughtry Richardson' property='article:tag'>
<meta content='Bishop Thomas' property='article:tag'>
<meta content='Daniel  Lyons' property='article:tag'>
<meta content='Aaron Hester' property='article:tag'>
<meta content='Antavious Woody' property='article:tag'>
<meta content='Dante  Anderson' property='article:tag'>
<meta content='Tyler Gibson' property='article:tag'>
<meta content='Horace Lockett' property='article:tag'>
<meta content='Keith Miles Jr.' property='article:tag'>
<meta content='Antonio Martin' property='article:tag'>
<meta content='Jaylin Marshall' property='article:tag'>
<meta content='Janiran Bonner' property='article:tag'>
<meta content='Nate Kurisky' property='article:tag'>
<meta content='Popeye Williams' property='article:tag'>
<meta content='Selah  Brown' property='article:tag'>
<meta content='Tawfiq Thomas' property='article:tag'>
<meta content='Khalib Johnson' property='article:tag'>
<meta content='Jaden Harris' property='article:tag'>
<meta content='Jaleel Skinner' property='article:tag'>
<meta content='Zach Rice' property='article:tag'>
<meta content='Andre Greene Jr.' property='article:tag'>
<meta content='George Pettaway' property='article:tag'>
<meta content='Omarion Hampton' property='article:tag'>
<meta content='Malaki 	 Hamrick' property='article:tag'>
<meta content='Bryson Jennings' property='article:tag'>
<meta content='Marcus Allen' property='article:tag'>
<meta content='William Hardy' property='article:tag'>
<meta content='Ikem Ekwonu' property='article:tag'>
<meta content='Jacarrius Peak' property='article:tag'>
<meta content='Torren	 Wright' property='article:tag'>
<meta content='Brandon Cleveland' property='article:tag'>
<meta content='Daejuan Thompson' property='article:tag'>
<meta content='Ryan Baer' property='article:tag'>
<meta content='Samuel Okunlola' property='article:tag'>
<meta content='Jordaan Bailey' property='article:tag'>
<meta content='Jimmy Scott' property='article:tag'>
<meta content='Kyle Louis' property='article:tag'>
<meta content='Sean FitzSimmons' property='article:tag'>
<meta content='Addison Copeland III' property='article:tag'>
<meta content='Isaiah Montgomery' property='article:tag'>
<meta content='Denis Jaquez' property='article:tag'>
<meta content='Kadin Bailey' property='article:tag'>
<meta content='Chad  Schuster' property='article:tag'>
<meta content='Karson Gay' property='article:tag'>
<meta content='Xavier Brown' property='article:tag'>
<meta content='Davis Lane' property='article:tag'>
<meta content='Ramon Brown' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='syracuse.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='syracuse contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-83259892-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .syracuse #programming > h1 {
      background-color: #e64c13 !important; } }
  
  .syracuse .wrapper-container .team-colors-line {
    background-color: #092867; }
  
  @media screen and (min-width: 768px) {
    .syracuse .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #092867; } }
  
  .syracuse .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #e64c13; }
    .syracuse .team-colors-line .color {
      width: 33.33%; }
    .syracuse .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .syracuse .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .syracuse .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .syracuse .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .syracuse .team-colors-line.header {
      height: 6px; }
  
  .syracuse > header .notification-link .count-container {
    background-color: #e64c13 !important; }
  
  .syracuse > header .wrapper-container {
    background-color: #e64c13 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .syracuse > header .invalid-email-banner {
    background-color: #e64c13;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .syracuse > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .syracuse > header .invalid-email-banner a:hover {
      color: #092867; }
  
  @media screen and (max-width: 767px) {
    .syracuse > header .mobile-header {
      background-color: #092867 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .syracuse > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .syracuse > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .syracuse > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .syracuse > header .nav-row > ul,
    .syracuse > header .third-nav {
      background-color: white !important; }
    .syracuse > header .dropdown-toggle > i.fa {
      color: #e64c13 !important; } }
  
  .syracuse > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #e64c13; }
  
  .site-primary-font-color {
    color: #e64c13; }
  
  .site-primary-background-color {
    background-color: #e64c13; }
  
  .site-secondary-font-color {
    color: #092867; }
  
  .site-secondary-background-color {
    background-color: #092867; }
  
  :root {
    --primary-color: #e64c13;
    --primary-color-overlay: rgba(230, 76, 19, .4);
    --secondary-color: #092867;
    --accent-color: #e64c13;
    --button-color: #e64c13;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("syracuse")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying CuseConfidential? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Syracuse" class="site-header logo-image-wrapper" href="https://syracuse.rivals.com/"><span class='header-text'>
CuseConfidential
</span>
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://syracuse.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;syracuse&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://syracuse.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;syracuse&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733147' type='text/javascript'></script>

<rv-content-title content-title='Early Signing Period: ACC Report Card' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Early Signing Period: ACC Report Card' name='twitter:title'>
<meta content='Travis Shaw headlines a North Carolina class that deserves high marks. ' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/e58obiosumr82lwaoti8' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:133,&quot;legacy_id&quot;:937,&quot;name&quot;:&quot;CuseConfidential&quot;,&quot;friendly_name&quot;:&quot;Syracuse&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;syracuse&quot;,&quot;primary_color&quot;:&quot;e64c13&quot;,&quot;secondary_color&quot;:&quot;092867&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;syracuse&quot;,&quot;maple_ncaaf_team_id&quot;:14,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/ssw&quot;,&quot;maple_ncaab_team_id&quot;:553,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/sci&quot;,&quot;maple_college_id&quot;:14,&quot;google_analytics_id&quot;:&quot;UA-83259892-1&quot;}, true, 122, nil, {&quot;id&quot;:55,&quot;primary_color&quot;:&quot;e64c13&quot;,&quot;secondary_color&quot;:&quot;092867&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:null,&quot;header_logo_cloudinary&quot;:null,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-83259892-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:133,&quot;created_at&quot;:&quot;2016-11-23T13:38:42.465-06:00&quot;,&quot;updated_at&quot;:&quot;2021-04-16T12:39:37.530-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://syracuse.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:false,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:null,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;syracuse&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:717,&quot;user_id&quot;:79,&quot;site_id&quot;:173,&quot;updated_at&quot;:&quot;2021-03-12T09:26:07.841-06:00&quot;,&quot;publisher_name&quot;:&quot;Adam  Friedman&quot;,&quot;first_name&quot;:&quot;Adam &quot;,&quot;last_name&quot;:&quot;Friedman&quot;,&quot;site_title&quot;:&quot;National Recruiting Analyst&quot;,&quot;bio&quot;:&quot;Adam Friedman joined Rivals.com as the East Coast Recruiting Analyst in 2012 and covers D1 CFB recruits from SC to Maine \u0026 out to PA \u0026 WV. Media requests- RivalsFriedman@yahoo.com&quot;,&quot;twitter_handle&quot;:&quot;RivalsFriedman&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/pxxbqpakwu8cwswywiqd&quot;,&quot;publisher_name_and_title&quot;:&quot;Adam  Friedman, National Recruiting Analyst&quot;,&quot;site_name&quot;:&quot;Rivals.com&quot;,&quot;site_short_name&quot;:&quot;Rivals&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='CuseConfidential'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://syracuse.rivals.com/news/early-signing-period-acc-report-card' base-api-url='https://syracuse.forums.rivals.com/' forums-url='https://syracuse.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733147' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://syracuse.rivals.com/news/early-signing-period-acc-report-card/printable' site-name='CuseConfidential'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2021-12-22 08:18:51 -0600&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2351955/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Early Signing Period: ACC Report Card</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/e58obiosumr82lwaoti8&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/e58obiosumr82lwaoti8&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Travis Shaw" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/e58obiosumr82lwaoti8" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Travis Shaw (Jacob Turner, Tar Heel Illustrated)</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/pxxbqpakwu8cwswywiqd'>
<div>
<span class='author-name'>
Adam  Friedman
&bull;
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals.com</a>
</span>
<div>
<span class='author-name'>National Recruiting Analyst</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/RivalsFriedman' target='_blank'>@RivalsFriedman</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RivalsFriedman'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Adam Friedman joined Rivals.com as the East Coast Recruiting Analyst in 2012 and covers D1 CFB recruits from SC to Maine &amp; out to PA &amp; WV. Media requests- RivalsFriedman@yahoo.com
</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The Early Signing Period has come and gone and each team dealt with its own set of challenges due to the coaching carousel, lack of available scholarships or complications from the transfer portal. Here is a report card for how each ACC team's recruiting class fared now that we're through the Early Signing Period. </p><p><a href="https://n.rivals.com/team_rankings/2022/acc/football">ACC TEAM RANKINGS</a></p><p>*****</p><p><b>BEST STILL AVAILABLE:</b> <a href="https://n.rivals.com/news/the-top-qbs-still-available-in-the-2022-class">QBs</a> | <a href="https://n.rivals.com/news/the-top-rbs-still-available-in-the-2022-class">RBs</a></p><p><b>CLASS OF 2022 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2022">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2022-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2022/all-teams/football">Team</a> | <a href="https://n.rivals.com/news/class-of-2022-state-rankings">State</a> | <a href="https://rivals.rivals.com/prospect_rankings/juco/2022">JUCO</a></b></p><p><b>CLASS OF 2023 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2023">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2023-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2023/all-teams/football">Team</a> | <a href="https://n.rivals.com/news/class-of-2023-state-rankings">State</a></b></p><p><b>TRANSFER PORTAL:</b> <a href="https://portal.rivals.com/">Stories/coverage</a> | <a href="https://forums.rivals.com/forums/football-transfer-portal.46/">Message board</a></p><p><b>RIVALS CAMP SERIES:</b> <a href="https://n.rivals.com/news/rivals-camp-series-2021-sites-dates-announced">Info/coverage on 2021 camp series</a></p><p><b>*****</b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>MORE ON EARLY SIGNING PERIOD: <a href="https://n.rivals.com/news/recruiting-rumor-mill-focus-shifts-to-february-for-2022-class">Focus shifts to February</a> | <a href="https://n.rivals.com/news/six-notable-prospects-that-signed-late-in-the-early-signing-period">Notable prospects signing late</a> | <a href="https://n.rivals.com/news/five-programs-that-surprised-during-the-early-signing-period">Five surprises</a> | <a href="https://n.rivals.com/news/five-teams-that-disappointed-in-the-early-signing-period">Five disappointments</a> | <a href="https://n.rivals.com/news/national-signing-day-winners-and-losers-9">Winners and losers</a> | <a href="https://n.rivals.com/news/national-signing-day-the-gorney-awards">The Gorney awards</a> |</b> <a href="https://n.rivals.com/news/no-1-overall-recruit-travis-hunter-spurns-fsu-to-sign-with-jackson-state">Travis Hunter spurns Florida State, signs with Jackson State</a> | <a href="https://n.rivals.com/news/national-signing-day-breaking-down-the-team-rankings-3">Breaking down team rankings</a> | <a href="https://n.rivals.com/news/three-point-stance-deion-sanders-signing-day-impact-travis-hunter">Where will Deion's next job be?</a> | <a href="https://n.rivals.com/news/how-each-power-five-program-released-signing-day-graphics">How teams announced their signees</a> | <a href="https://n.rivals.com/news/storylines-to-follow-for-the-late-signing-period-5">Top 10 storylines of Late Signing Period</a> | <a href="https://n.rivals.com/news/after-signing-day-where-top-10-remaining-players-stand">Ten best still available</a> | <b><a href="https://n.rivals.com/news/national-signing-day-all-the-news-notes-and-analysis">NSD Blog</a> | <a href="https://n.rivals.com/news/national-signing-day-recap-ten-biggest-flips">Ten biggest flips of NSD</a> | <a href="https://n.rivals.com/news/early-signing-period-the-top-group-of-five-signees">Top Group of Five signees</a> | </b><a href="https://n.rivals.com/news/tuesdays-with-gorney-decompressing-after-a-hectic-early-signing-period">Decompressing after a hectic Early Signing Period</a></p>
</div>
<h3 class='article-heading'>Boston College (third ACC, 29th nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='265087'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Jeff Hafley</b> and his staff have put together <a href="https://bostoncollege.rivals.com">Boston College</a>'s highest-ranked recruiting class since 2004. It's also impressive that, in this class of 20 signees, there are 12 different states represented. With one rankings update still to go, receiver <a href="https://n.rivals.com/content/prospects/2022/joseph-griffin-258863">Joseph Griffin</a> and defensive back <a href="https://n.rivals.com/content/prospects/2022/sione-hala-265087">Sione Hala</a> are the only two four-stars in this class so far.</p><p>Reloading on the defensive line was a priority in this class, and Boston College seems to have addressed that with six signees across the defensive front. Defensive tackle <a href="https://n.rivals.com/content/prospects/2022/kwan-williams-223616">Kwan Williams</a> and defensive end <a href="https://n.rivals.com/content/prospects/2022/clive-wilson-278015">Clive Wilson</a> are two of the higher-rated prospects in this class. The coaching staff is very high on tight end <a href="https://n.rivals.com/content/prospects/2022/matt-ragan-268595">Matt Ragan</a> as well.</p><p><b>Grade: B </b> </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://bostoncollege.forums.rivals.com/">SHARE YOUR THOUGHTS WITH OTHER B.C. FANS AT EAGLEACTION.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Clemson (fifth ACC, 37th nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='234887'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> This is not the usual recruiting class we've come to expect from <a href="https://clemson.rivals.com">Clemson</a> in recent years. In fact, the Tigers haven't had a recruiting class ranked this low since 2009. It's not all doom and gloom for Clemson fans though. <b>Dabo Swinney</b> and his staff were able to sign five-star <a href="https://n.rivals.com/content/prospects/2022/cade-klubnik-234887">Cade Klubnik</a>, the top quarterback in the nation, along with highly ranked four-stars like cornerbacks <a href="https://n.rivals.com/content/prospects/2022/jeadyn-lukus-255165">Jeadyn Lukus</a> and <a href="https://n.rivals.com/content/prospects/2022/toriano-pride-206393">Toriano Pride</a> and offensive linemen <a href="https://n.rivals.com/content/prospects/2022/collin-sadler-256234">Collin Sadler</a> and <a href="https://n.rivals.com/content/prospects/2022/blake-miller-229367">Blake Miller</a>. </p><p>In-state signees <a href="https://n.rivals.com/content/prospects/2022/adam-randall-244004">Adam Randall</a> and <a href="https://n.rivals.com/content/prospects/2022/antonio-williams-270366">Antonio Williams</a> are important additions at wide receiver as well. This class of 12 signees, including two kicker/punters, is a far cry from what it could have been before major coaching staff losses with the departures of coordinators <b>Brent Venables</b> and <b>Tony Elliott</b>. With that said, Clemson does still have the 13th-best recruiting class when you look at average stars per commit.</p><p><b>Grade: B </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://clemson.rivals.com">SHARE YOUR THOUGHTS WITH CLEMSON FANS AT TIGERILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Duke (seventh ACC, 50th nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='258212'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> The end of the <b>David Cutcliffe</b> era brought with it <a href="https://duke.rivals.com">Duke</a>'s best recruiting class since 2019. New head coach <b>Mike Elko</b> only lost two commitments during the coaching change and did a good job of retaining some of the key pieces of this class. Defensive end <a href="https://n.rivals.com/content/prospects/2022/wesley-williams-258212">Wesley Williams</a> is the highest rated of the group but is just one of two defensive linemen in this class of 16 signees. </p><p>With about two signees at each position, this is a very balanced class for Duke. Elko worked hard in the days leading up to the Early Signing Period to make sure quarterback <a href="https://n.rivals.com/content/prospects/2022/henry-belin-iv-259897">Henry Belin</a> signed. Defensive backs <a href="https://n.rivals.com/content/prospects/2022/nathan-vail-270060">Nathan Vail</a> and <a href="https://n.rivals.com/content/prospects/2022/chandler-rivers-260565">Chandler Rivers</a> - along with offensive lineman <a href="https://n.rivals.com/content/prospects/2022/brian-parker-251127">Brian Parker</a>, receiver <a href="https://n.rivals.com/content/prospects/2022/jaden-watkins-272186">Jaden Watkins</a> and athlete <a href="https://n.rivals.com/content/prospects/2022/kenzy-paul-270485">Kenzy Paul</a> - are just a few of the other standouts in this class.</p><p><b>Grade: B- </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://duke.forums.rivals.com/">SHARE YOUR THOUGHTS WITH DUKE FANS AT DEVILSILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Florida State (second ACC, 12th nationally)</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/xingcxjk0hyi45xmqr5j&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/xingcxjk0hyi45xmqr5j&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Julian Armella " src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/xingcxjk0hyi45xmqr5j" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Julian Armella  (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p> It will be a long time before <a href="https://floridastate.rivals.com">Florida State</a> forgets about the loss of longtime commit <a href="https://n.rivals.com/content/prospects/2022/travis-hunter-252876">Travis Hunter</a>, the No. 1 recruit in the nation, but this is still a very good recruiting class that should make an immediate difference on the field next year. Five-star offensive lineman <a href="https://n.rivals.com/content/prospects/2022/julian-armella-234912">Julian Armella</a> and high four-stars defensive back <a href="https://n.rivals.com/content/prospects/2022/sam-mccall-236307">Sam McCall</a> and athlete <a href="https://n.rivals.com/content/prospects/2022/azareyeh-thomas-256789">Azareyeh Thomas</a> could be in the rotation on day one. Rivals250 quarterback <a href="https://n.rivals.com/content/prospects/2022/a-j-duffy-239024">A.J. Duffy</a> will have some time to develop once he gets to Tallahassee. </p><p>It's clear the Noles wanted to bring in reinforcements on both the offensive and defensive lines this year. Along with Armella, Florida State signed four-star offensive linemen <a href="https://n.rivals.com/content/prospects/2022/qaeshon-sapp-260092">Qaeshon Sapp</a> and <a href="https://n.rivals.com/content/prospects/2022/jaylen-early-244010">Jaylen Early</a>, in addition to three-stars <a href="https://n.rivals.com/content/prospects/2022/kanaya-charlton-253895">Kanaya Charlton</a> and <a href="https://n.rivals.com/content/prospects/2022/daughtry-richardson-250818">Daughtry Richardson</a>. </p><p>On the defensive line, four-star defensive tackle <a href="https://n.rivals.com/content/prospects/2022/bishop-thomas-244537">Bishop Thomas</a> and three-stars <a href="https://n.rivals.com/content/prospects/2022/daniel-lyons-252527">Daniel Lyons</a> and <a href="https://n.rivals.com/content/prospects/2022/aaron-hester-260861">Aaron Hester</a> signed with Florida State, while four-stars <a href="https://n.rivals.com/content/prospects/2022/antavious-woody-270784">Antavious Woody</a> and <a href="https://n.rivals.com/content/prospects/2022/dante-anderson-252528">Dante Anderson</a> remain verbally committed for now. Even without its expected crown jewel recruit, this Florida State class is the program's best since 2018.</p><p><b>Grade: A</b> </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://floridastate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH FLORIDA STATE FANS AT WARCHANT.COM</a><br></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Georgia Tech (sixth ACC, 43rd nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='269047'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>It was a tough season for <a href="https://georgiatech.rivals.com">Georgia Tech</a> on the field, but <b>Geoff Collins</b> and his staff did manage to sign their best class since 2019. This class is led by four-star quarterback <a href="https://n.rivals.com/content/prospects/2022/zach-pyron-269047">Zach Pyron</a>, a former <a href="https://baylor.rivals.com">Baylor</a> commit, offensive lineman <a href="https://n.rivals.com/content/prospects/2022/tyler-gibson-267697">Tyler Gibson</a> and defensive tackles <a href="https://n.rivals.com/content/prospects/2022/horace-lockett-235430">Horace Lockett</a> and <a href="https://n.rivals.com/content/prospects/2022/keith-miles-jr-217623">Keith Miles Jr</a>. </p><p>Running back <a href="https://n.rivals.com/content/prospects/2022/antonio-martin-256585">Antonio Martin</a> and defensive back <a href="https://n.rivals.com/content/prospects/2022/jaylin-marshall-236539">Jaylin Marshall</a> will also arrive at Georgia Tech with high expectations. Keep an eye on <a href="https://n.rivals.com/content/prospects/2022/janiran-bonner-234309">Janiran Bonner</a> as well. He did not sign with Georgia Tech last week but remains verbally committed.</p><p><b>Grade: B</b> </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://georgiatech.forums.rivals.com/">SHARE YOUR THOUGHTS WITH GEORGIA TECH FANS AT JACKETSONLINE.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Louisville (10th ACC, 60th nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='236525'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Despite an improved record on the field, <b>Scott Satterfield</b> and his staff haven't been able to bring in many positive results on the recruiting trail. This year's recruiting class is their lowest-ranked since the 2019 class and averages less than three stars per commit. </p><p>That being said, Louisville was able to pull off some surprises late in the recruiting cycle, flipping three-star <a href="https://georgiatech.rivals.com">Georgia Tech</a> tight end commit <a href="https://n.rivals.com/content/prospects/2022/nate-kurisky-255634">Nate Kurisky</a> and four-star <a href="https://floridastate.rivals.com">Florida State</a> receiver commit <a href="https://n.rivals.com/content/prospects/2022/devaughn-mortimer-236525">Devaughn Mortimer</a>. </p><p>Four-star defensive ends <a href="https://n.rivals.com/content/prospects/2022/popeye-williams-255923">Popeye Williams</a> and <a href="https://n.rivals.com/content/prospects/2022/selah-brown-233790">Selah Brown</a>, along with Mortimer, are the highest-rated prospects in this recruiting class, but there are high expectations for defensive tackle <a href="https://n.rivals.com/content/prospects/2022/tawfiq-thomas-258573">Tawfiq Thomas</a> and quarterback <a href="https://n.rivals.com/content/prospects/2022/khalib-johnson-233230">Khalib Johnson</a>.</p><p><b>Grade: B </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://louisville.forums.rivals.com/">SHARE YOUR THOUGHTS WITH LOUISVILLE FANS AT CARDINALSPORTS.COM</a><br></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Miami (ninth ACC, 56th nationally)</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='236813'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> With all the drama surrounding <a href="https://miami.rivals.com">Miami</a> this season and the bumpy coaching transition from <b>Manny Diaz</b> to <b>Mario Cristobal</b>, it's not surprising the Canes were only able to sign nine players in the Early Signing Period. Despite it's unimpressive ranking, the Canes do have a top 15 class when it comes to average stars per commit. </p><p>Cristobal went to work on the recruiting trail once he was officially named Miami's next head coach, securing commitments from Rivals100 defensive end <a href="https://n.rivals.com/content/prospects/2022/nyjalik-kelly-236813">Nyjalik Kelly</a>, a South Florida native, and three-star defensive back <a href="https://n.rivals.com/content/prospects/2022/jaden-harris-280773">Jaden Harris</a> out of Georgia. Cristobal's biggest win so far was flipping Rivals250 tight end <a href="https://n.rivals.com/content/prospects/2022/jaleel-skinner-234923">Jaleel Skinner</a> away from <a href="https://alabama.rivals.com">Alabama</a> and getting him to sign last week. </p><p>That's a very impressive haul for a coach that had been on the job less than two weeks, but there is still a lot of work to do to fill out this class before the February signing period.</p><p><b>Grade: B+ </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://miami.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MIAMI FANS AT CANESPORT.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>North Carolina (first ACC, ninth nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='235303'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Say what you want about <b><a href="https://northcarolina.rivals.com">North Carolina</a></b>'s season but the Tar Heels absolutely crushed it on the recruiting trail this year. They have tied their highest ranked class in history with their haul this year and have a top-five class in terms of average stars per commit. </p><p>No. 3 overall recruit <a href="https://n.rivals.com/content/prospects/2022/travis-shaw-235303">Travis Shaw</a> leads the way, followed closely by five-star <a href="https://n.rivals.com/content/prospects/2022/zach-rice-255570">Zach Rice</a>. High four-star <a href="https://n.rivals.com/content/prospects/2022/andre-greene-jr-262368">Andre Greene Jr.</a> will bring some much-needed reinforcements to the receiving corps, and watch out for the running back tandem of <a href="https://n.rivals.com/content/prospects/2022/george-pettaway-255776">George Pettaway</a> and <a href="https://n.rivals.com/content/prospects/2022/omarion-hampton-259540">Omarion Hampton</a>, both Rivals250 prospects. </p><p>In all, this class features eight Rivals250 prospects, along with additional four-stars in linebacker <a href="https://n.rivals.com/content/prospects/2022/malaki-hamrick-225351">Malaki Hamrick</a>, defensive end <a href="https://n.rivals.com/content/prospects/2022/bryson-jennings-235800">Bryson Jennings</a> and defensive back <a href="https://n.rivals.com/content/prospects/2022/marcus-allen-256922">Marcus Allen</a>. </p><p>North Carolina's presence in Virginia was a recurring theme in this class. The Tar Heels signed seven players from Virginia compared with just four from North Carolina. Speaking of Virginia, The Tar Heels also flipped defensive back <a href="https://n.rivals.com/content/prospects/2021/william-hardy-238449">Will Hardy</a> the week of the Early Signing Period. Hardy had been committed to <a href="https://virginia.rivals.com">Virginia</a> since April.</p><p><b>Grade: A+ </b> </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://northcarolina.forums.rivals.com/">SHARE YOUR THOUGHTS WITH UNC FANS AT TARHEELILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>NC State (eighth ACC, 55th nationally)</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='232172'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>It's a bit surprising to see <a href="https://ncstate.rivals.com/">NC State</a> has its lowest-ranked recruiting class since 2011 with so much hype surrounding project top draft picks like <a href="https://n.rivals.com/content/prospects/2019/ikem-ekwonu-209018">Ikem Ekwonu</a>. <b>Dave Doeren</b> and his staff closed strong by landing a commitment from offensive lineman <a href="https://n.rivals.com/content/prospects/2022/jacarrius-peak-280247">Jacarrius Peak</a>, who was being pursued by a number of other Power Five programs. Rivals250 quarterback <a href="https://n.rivals.com/content/prospects/2022/mj-morris-232172">MJ Morris</a> is an impressive prospect who has a knack for creating explosive plays with his arm and his legs. Four-star linebacker <a href="https://n.rivals.com/content/prospects/2022/torren-wright-227791">Torren Wright</a> and four-star defensive end <a href="https://n.rivals.com/content/prospects/2022/brandon-cleveland-213764">Brandon Cleveland</a> should help NC State solidify the future of its defensive front. </p><p>High three-star linebacker <a href="https://n.rivals.com/content/prospects/2022/daejuan-thompson-273915">Daejuan Thompson</a> didn't generate a lot of buzz on the recruiting trail, but he brings a lot of energy to the defensive side of the ball and could turn into a big-time player in Raleigh. The overall size of this class hurts NC State's ranking, but there are some nice pieces in this group.</p><p><b>Grade: B </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ncstate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH NC STATE FANS AT THEWOLFPACKCENTRAL.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Pittsburgh (11th ACC, 62nd nationally)  </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/lrqnngruusu57h61d500&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/lrqnngruusu57h61d500&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Ryan Baer" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/lrqnngruusu57h61d500" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Ryan Baer (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p> The Panthers were in a bit of a numbers crunch this year, so they were always going to sign a smaller class, and that impacted their overall ranking. This class did average greater than three stars per commit, and that's very similar to the classes <b>Pat Narduzzi</b> and his staff have been bringing in over the last few years. </p><p>This recruiting class is highlighted by four-stars <a href="https://n.rivals.com/content/prospects/2022/ryan-baer-252628">Ryan Baer</a>, an offensive lineman, and <a href="https://n.rivals.com/content/prospects/2022/samuel-okunlola-268785">Samuel Okunlola</a>, a defensive end. <a href="https://pittsburgh.rivals.com">Pitt</a> fans should also be excited about running back <a href="https://n.rivals.com/content/prospects/2022/jordaan-bailey-268677">Jordaan Bailey</a>, who briefly decommitted from Pitt shortly before the Early Signing Period. Keeping him in this class could prove to be a big move down the road. Defensive end <a href="https://n.rivals.com/content/prospects/2022/jimmy-scott-264146">Jimmy Scott</a>, athlete <a href="https://n.rivals.com/content/prospects/2022/kyle-louis-272354">Kyle Louis</a>, defensive lineman <a href="https://n.rivals.com/content/prospects/2022/sean-fitzsimmons-257937">Sean FitzSimmons</a>, receiver <a href="https://n.rivals.com/content/prospects/2022/addison-copeland-iii-255539">Addison Copeland</a> and offensive lineman <a href="https://n.rivals.com/content/prospects/2022/isaiah-montgomery-260767">Isaiah Montgomery</a> are just a few other Pitt signees that could play a major role on this team in a year or two.</p><p><b>Grade: B </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://pittsburgh.rivals.com/">SHARE YOUR THOUGHTS WITH PITTSBURGH FANS AT PANTHER-LAIR.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Syracuse (13th ACC, 71st nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='257248'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b> Dino Babers</b> and his staff signed a small class this year, and the rankings aren't pretty, but they did have a slightly higher average stars-per-commit average than in the last few years. Running back <a href="https://n.rivals.com/content/prospects/2022/lequint-allen-257248">LeQuint Allen</a> is the star of this class. The southern New Jersey star was the Gatorade Player of the Year in New Jersey and racked up more than 1,600 yards on the ground and scored 22 touchdowns while averaging more than 8.5 yards per carry. </p><p><a href="https://syracuse.rivals.com">Syracuse</a> landed defensive end <a href="https://n.rivals.com/content/prospects/2022/denis-jaquez-258732">Denis Jaquez</a>, a former <a href="https://northwestern.rivals.com">Northwestern</a> commit, and linebacker <a href="https://n.rivals.com/content/prospects/2022/kadin-bailey-258001">Kadin Bailey</a> on signing day, giving this class a bit of a boost. Offensive lineman <a href="https://n.rivals.com/content/prospects/2022/chad-schuster-256601">Chad Schuster</a>, a Wisconsin native, is another important piece in this recruiting class.</p><p><b>Grade: B- </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://syracuse.forums.rivals.com/">SHARE YOUR THOUGHTS WITH SYRACUSE FANS AT CUSECONFIDENTIAL.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Virginia (14th ACC, 87th nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='253402'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b> Tony Elliott</b> had less than a week from the time he was hired until the start of the Early Signing Period, and he did the best he could in that time frame. After he was announced as the new head coach, five players decommitted from <a href="https://virginia.rivals.com">Virginia</a>, but the core of the class stayed together. </p><p>Receiver <a href="https://n.rivals.com/content/prospects/2022/dakota-twitty-253402">Dakota Twitty</a> is the top-rated signee, followed by tight end <a href="https://n.rivals.com/content/prospects/2022/karson-gay-269417">Karson Gay</a> and running back <a href="https://n.rivals.com/content/prospects/2022/xavier-brown-245484">Xavier Brown</a>. With quarterback <a href="https://n.rivals.com/content/prospects/2022/davis-lane-272339">Davis Lane</a> being the Cavaliers' only in-state signee, expect Virginia to work hard to bring in more local talent in the years to come.</p><p><b>Grade: C</b> </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://virginia.forums.rivals.com/">SHARE YOUR THOUGHTS WITH VIRGINIA FANS AT CAVSCORNER.COM </a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Virginia Tech (fourth ACC, 33rd nationally)</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='233241'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b> Brent Pry</b> hasn't been on the job for too long in Blacksburg. Meanwhile, the Hokies had a bit of a dramatic finish to this recruiting cycle. Signing 20 prospects in this class, <a href="https://virginiatech.rivals.com">Virginia Tech</a> lost commitments from <a href="https://n.rivals.com/content/prospects/2022/ramon-brown-223501">Ramon Brown</a>, <a href="https://n.rivals.com/content/prospects/2022/alex-orji-196849">Alex Orji</a>, <a href="https://n.rivals.com/content/prospects/2022/malcolm-jones-273832">Malcolm Jones</a> and <a href="https://n.rivals.com/content/prospects/2022/d-andre-martin-277547">D'Andre Martin</a>, but added <a href="https://n.rivals.com/content/prospects/2022/xayvion-bradshaw-267212">Xayvion Bradshaw</a>, <a href="https://n.rivals.com/content/prospects/2022/hunter-mclain-273767">Hunter McLain</a> and former <a href="https://virginia.rivals.com">Virginia</a> commits <a href="https://n.rivals.com/content/prospects/2022/keyshawn-burgos-277710">Keyshawn Burgos</a> and four-star <a href="https://n.rivals.com/content/prospects/2022/brody-meadows-233241">Brody Meadows</a>. </p><p>Outside of those recruits, Pry and his staff were able to hold off <a href="https://northcarolina.rivals.com">North Carolina</a> and keep Rivals250 offensive lineman <a href="https://n.rivals.com/content/prospects/2022/gunner-givens-256506">Gunner Givens</a> in this class, along with offensive lineman <a href="https://n.rivals.com/content/prospects/2022/braelin-moore-272053">Braelin Moore</a>, defensive lineman <a href="https://n.rivals.com/content/prospects/2022/lemar-law-259920">Lemar Law</a> and defensive back <a href="https://n.rivals.com/content/prospects/2022/mansoor-delane-270041">Mansoor Delane</a>.</p><p><b>Grade: B </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://virginiatech.forums.rivals.com/">SHARE YOUR THOUGHTS WITH VIRGINIA TECH FANS AT HOKIEHAVEN.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Wake Forest (12th ACC, 69th nationally)  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='248963'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> This was the year for <b>Dave Clawson</b> and his staff to thrive on the recruiting trail, and there are some big-time players in this class. This is <a href="https://wakeforest.rivals.com">Wake Forest</a>'s best class when it comes to average star rating per commit. Rivals250 receiver <a href="https://n.rivals.com/content/prospects/2022/wesley-grimes-248963">Wesley Grimes</a> stuck with the Demon Deacons, even though <a href="https://northcarolina.rivals.com">North Carolina</a> and <a href="https://clemson.rivals.com">Clemson</a> were courting him.</p><p>High three-star back <a href="https://n.rivals.com/content/prospects/2022/demond-claiborne-270194">Demond Claiborne</a> did the same thing after being unsure if he'd sign during the Early Signing Period. <a href="https://bwi.rivals.com">Penn State</a> and many others were pursuing the Virginia-based running back. Defensive lineman <a href="https://n.rivals.com/content/prospects/2022/eli-hall-259969">Eli Hall</a> and offensive lineman <a href="https://n.rivals.com/content/prospects/2022/derrell-johnson-268730">Derrell Johnson</a> were a couple of big additions for Wake Forest in this class.</p><p><b>Grade: B+ </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://wakeforest.forums.rivals.com/">SHARE YOUR THOUGHTS WITH WAKE FOREST FANS AT DEACONSILLUSTRATED.COM</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://syracuse.rivals.com/news/early-signing-period-acc-report-card/printable' site-name='CuseConfidential'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2021' ncaaf-schedule-year='2021' site='{&quot;id&quot;:133,&quot;legacy_id&quot;:937,&quot;name&quot;:&quot;CuseConfidential&quot;,&quot;friendly_name&quot;:&quot;Syracuse&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;syracuse&quot;,&quot;primary_color&quot;:&quot;e64c13&quot;,&quot;secondary_color&quot;:&quot;092867&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;syracuse&quot;,&quot;maple_ncaaf_team_id&quot;:14,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/ssw&quot;,&quot;maple_ncaab_team_id&quot;:553,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/sci&quot;,&quot;maple_college_id&quot;:14,&quot;google_analytics_id&quot;:&quot;UA-83259892-1&quot;}' twitter-feed='{&quot;id&quot;:132,&quot;site_id&quot;:133,&quot;handle&quot;:null,&quot;list_name&quot;:null,&quot;created_at&quot;:&quot;2016-02-01T12:25:25.817-06:00&quot;,&quot;updated_at&quot;:&quot;2016-02-01T12:25:25.817-06:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[],&quot;max_number&quot;:null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://syracuse.rivals.com/news/early-signing-period-acc-report-card/printable' site-name='CuseConfidential'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fsyracuse.rivals.com%2Fnews%2Fearly-signing-period-acc-report-card&amp;space_id=2022733147' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article,cross-viewed' title='Early Signing Period: ACC Report Card'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"syracuse","u16":2351955}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/gifts/purchase'>Gift Subscription</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2021 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-f52cf31faa2fb51e14b7d11944f0f0d0be3da6cd4353a61c24a499b6101be6e7.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxNDciLAogICAgYzc6ICJodHRwczovL3N5cmFjdXNlLnJpdmFscy5j
b20vbmV3cy9lYXJseS1zaWduaW5nLXBlcmlvZC1hY2MtcmVwb3J0LWNhcmQi
CiAgfSk7CiAgKGZ1bmN0aW9uKCkgewogICAgdmFyIHMgPSBkb2N1bWVudC5j
cmVhdGVFbGVtZW50KCJzY3JpcHQiKSwgZWwgPSBkb2N1bWVudC5nZXRFbGVt
ZW50c0J5VGFnTmFtZSgic2NyaXB0IilbMF07IHMuYXN5bmMgPSB0cnVlOwog
ICAgLy8gbG9hZGluZyB0aGUgZXZlcmdyZWVuIHZlcnNpb24gb2YgY3MuanMg
c28gd2UgYWx3YXlzIGhhdmUgdGhlIGxhc3QgdmVyc2lvbgogICAgcy5zcmMg
PSAiaHR0cHM6Ly9zLnlpbWcuY29tL2N4L3Z6bS9jcy5qcyI7CiAgICBlbC5w
YXJlbnROb2RlLmluc2VydEJlZm9yZShzLCBlbCk7CiAgfSkoKTsKPC9zY3Jp
cHQ+Cgo8bm9zY3JpcHQ+CiAgPGltZyBzcmM9Imh0dHBzOi8vc2Iuc2NvcmVj
YXJkcmVzZWFyY2guY29tL3A/YzE9MiZjMj03MjQxNDY5JmM3PWh0dHBzJTNB
JTJGJTJGc3lyYWN1c2Uucml2YWxzLmNvbSUyRm5ld3MlMkZlYXJseS1zaWdu
aW5nLXBlcmlvZC1hY2MtcmVwb3J0LWNhcmQmYzU9MjAyMjczMzE0NyZjdj0y
LjAmY2o9MSZjc191Y2ZyPTAiIC8+Cjwvbm9zY3JpcHQ+CjwhLS0gRW5kIGNv
bVNjb3JlIFRhZyAtLT4KCgo=

</div>
</div>
</html>
